Sunday, May 29, 2022
Mikrotik

Tutorial Bandwidth Mikrotik : Limited Download, Unlimited Browsing Menggunakan Layer 7

Layer

“Tutorial Bandwidth Mikrotik : Limited Download, Unlimited Browsing Menggunakan Layer 7”

Pengantar

Limited Download dan Unlimited Browsing adalah salah satu teknik manajemen Bandwidth yang efektif untuk membagi bandwidth secara adil. Karena, jika bandwidth download tidak dibatasi, maka akan menggangu kecepatan internet pengguna lain dalam satu jaringan. Akibatnya, jika ada beberapa pengguna yang melakukan download apalagi menggunakan IDM, maka pengguna lain yang cuma browsing tidak kebagian bandwidth.

Tutorial Bandwidth Mikrotik : Limited Download, Unlimited Browsing Menggunakan Layer 7

1. Buat daftar extensi file yang masuk filter download di Layer 7 protocol. Silakan copy dan paste script berikut ke Terminal Mikrotik kemudian tekan enter. Jika ekstensi file nya dirasa kurang banyak silakan ditambahkan sendiri.

/ip firewall layer7-protocol

add comment="" name=donlotan regexp="^.*get.+\\.(exe|rar|zip|7z|cab|asf|mov|wmv\

    |mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|\

    mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-9][0-9]).*$"

2. Buat Firewall Mangle untuk menandai paket yang mau dilimit. Silakan copy paste juga script berikut ini ke Terminal dan tekan enter. Kita cukup menggunakan 1 Mangle saja, simpel kan? 😀

/ip firewall mangle

add action=mark-packet chain=forward comment=Donlotan disabled=no \

    layer7-protocol=donlotan new-packet-mark=paket-donlot passthrough=no protocol=tcp

3. Silakan cek apakah script tadi berhasil dieksekusi menjadi setingan atau tidak. Cek Setingan Layer 7 protocol : IP –> Firewall –> Layer7 Protocol

Cek Setingan Mangle : IP –> Firewall –> Mangle

4. Selanjutnya buat limit bandwidth nya dengan Queue.  Queue Type :

  • Masuk ke Queue –> Queue Types –> add
  • Beri nama limit dl
  • Kind : pcq
  • Rate : 64k (silakan sesuaikan dengan keinginan berapa max speed download nya) jika diisi 64k, maksudnya membatasi kecepatan download 64 kbps dibagi 8 –> 8 KB/s jika ingin lebih tinggi bisa saja diisi 256k sehingga throughput : 256/8 = 32 KB/s
  • NB : ingat 1 byte = 8 bit Silakan diisi sesuai keinginan anda.
  • Setingan lainnya biarkan saja, lihat gambar berikut ini :

Queue Tree : masuk ke Queue –> Queue Tree –> add

  • Beri nama : Limit Download
  • Parent : global (Router OS saya versi 6, cuma ada satu parent global)
  • Packet Marks : paket-donlot – Queue Type : limit dl
  • Max Limit : 64k (Sesuaikan dengan kebutuhan anda)
  • Anda juga bisa memanfaatkan fitur Limit At, silakan baca disini untuk penjelasan lebih lengkap :

5. Setingan selesai. Jadi setingan di atas membatasi bandwidth download sebesar 64kbps = 8KB/s.

6. Coba cek apakah setingan sudah benar dengan melakukan tes download file : Sebelum menggunakan Limit Download :

Setelah menggunakan Limit Download :

Sumber : https://mikrotikindo.blogspot.com/2014/01/tutorial-mikrotik-limited-download-unlimited-browsing.html

Penutup

Sahabat Blog Learning & Doing demikianlah penjelasan mengenai Tutorial Bandwidth Mikrotik : Limited Download, Unlimited Browsing Menggunakan Layer 7 . Semoga Bermanfaat . Sampai ketemu lagi di postingan berikut nya.

(Visited 76 times, 1 visits today)
Klik untuk berbagi dengan orang lain
Baca Juga :  Cara Memblokir Situs Menggunakan Web Proxy MikroTik

Similar Posts